lay2 (class:lay2)

PureSync

- System requirements

 

System requirements

PureSync runs on

  • Windows 10, 8.1/8, 7, Vista, XP
  • Windows Server 2016, 2012 R2, 2012, 2008 R2, 2008, 2003 R2, 2003
  • 32 and 64 Bit
 
v02